サーチコンソールエラー:互換性のないプラグインを使用しています。

主な問題

貴サイトでは、以下の問題が検出されました。

互換性のないプラグインを使用しています。

上記の問題をできる限り解決されることをおすすめいたします。こうした問題を解消することで、サイトのエクスペリエンスや Google 検索結果での表示を最適化できます。

このようなエラーがでてきました。

解決策

まず原因を探っていきます。

上記の画像のモバイルユーザビリティの問題を解決するボタンを押します。

 

そうすると、問題のあるURLを押します。

そうすると、エラーの箇所が把握できます。

 

該当のURLを確認すると、flashのコンテンツがでてきました。

flash自体2020年の12月31日にサポートを終了する旨を発表しています。

詳しくはこちら

 

対応策としては、

・放置(エラーは出続けますが)

・削除

・HTML5に移行

などが考えられます。HTML5に移行する場合は、専門性が高くなる場合が多いです。

 

今回のケースでは、近々サイトリニューアルするので、放置という形を取らせていただきました。

 

エラーも重大な影響を及ぼすかどうかで、すぐに解決するかどうか、悩みますね。

最新情報をチェックしよう!
>あなたはWebで売上を上げられる人?上げられない人?

あなたはWebで売上を上げられる人?上げられない人?

【クイズで学ぶ】Webで売上を作る・上げるメール基礎講座です。ぜひ、チャレンジしてくだしあ

CTR IMG